<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Keeping Santa Rosa beautiful</title><meta property=og:title content="Keeping Santa Rosa beautiful"/><link rel=amphtml href=https://amp.srpressgazette.com/amp/7068032002 /><meta property=article:author content="By Jody Conrad | Special to the Press Gazette"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.srpressgazette.com /><link rel=preconnect href=https://user.srpressgazette.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.srpressgazette.com/NSPG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3d5b93c77.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/13cd389d-c0f1-4299-9056-1df451d04b96/9db667d1-0396-4d6b-8407-765171b87b93/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7127262002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Kevin Smith is the face behind Keep Santa Rosa Beautiful, non-profit group whose mission is “protecting and enhancing our environment.&#34;"/><meta property=og:description content="Kevin Smith is the face behind Keep Santa Rosa Beautiful, non-profit group whose mission is “protecting and enhancing our environment.&#34;"/><meta property=fb:pages content=10153900374175310 /><meta property=fb:app_id content=2695386287417530 /><link rel=canonical href=https://www.srpressgazette.com/story/news/2021/04/06/keeping-santa-rosa-beautiful/7068032002/ /><meta property=og:url content=https://www.srpressgazette.com/story/news/2021/04/06/keeping-santa-rosa-beautiful/7068032002/ /><meta property=og:site_name content="Santa Rosa Press Gazette"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/04/02/NSPG/becac548-ec4e-4c47-93cf-f83b570d4447-1_Kevin_Smith_sharing_materials_for_local_cleanups.JPG?crop=1535,864,x0,y252&width=1535&height=864&format=pjpg&auto=webp"/><meta property=og:image:width content=1535 /><meta property=og:image:height content=864 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/04/02/NSPG/becac548-ec4e-4c47-93cf-f83b570d4447-1_Kevin_Smith_sharing_materials_for_local_cleanups.JPG?crop=1535,864,x0,y252&width=1535&height=767&format=pjpg&auto=webp"/><meta name=twitter:site content=@srpressgazette /><meta name=twitter:creator content=@srpressgazette /><meta name=twitter:title content="Keeping Santa Rosa beautiful"/><meta name=twitter:description content="Kevin Smith is the face behind Keep Santa Rosa Beautiful, non-profit group whose mission is “protecting and enhancing our environment.&#34;"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Santa Rosa Press Gazette" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 313.28 38.74"><path d="M0 37.45V.62h15.89c9.01 0 13.52 3.61 13.52 10.82 0 7.29-5.01 10.93-15.03 10.93h-3.7v15.08H0zm10.69-18.48h2.4c3.89 0 5.83-2.57 5.83-7.72 0-4.82-1.94-7.23-5.83-7.23h-2.4v14.95zM51 20.13h-6.75c.23-1.06.44-1.84.62-2.35.25-.74.38-1.4.38-2 0-1.15-.41-1.73-1.24-1.73-.63 0-1.23.76-1.81 2.28a13.41 13.41 0 00-.86 4.82v16.3h-9.85v-27.2l1.92.03c2.27 0 4.91-.24 7.93-.73v4.48c1.6-2.99 3.56-4.48 5.88-4.48 3.17 0 4.75 1.75 4.75 5.23 0 .92-.15 1.97-.46 3.16L51 20.13m22.45 7.37l3.97 1.16c-.42 6.27-4.12 9.41-11.12 9.41-9.07 0-13.6-4.52-13.6-13.57 0-4.39 1.2-7.99 3.62-10.79a11.64 11.64 0 019.25-4.21c7.86 0 11.79 5.07 11.79 15.22H63.01c0 7.12 1.81 10.68 5.42 10.68 3.38 0 5.07-2.01 5.07-6.04 0-.54-.02-1.16-.05-1.86m-10.47-5.83h5.88c0-6.33-.95-9.5-2.86-9.5-1.73 0-2.7 2.35-2.91 7.04l-.11 2.46zm38.72-4.43l-4.78.84c0-4.06-1.89-6.1-5.67-6.1-2.32 0-3.48.95-3.48 2.86 0 1.4 2 2.91 5.99 4.53 6.12 2.5 9.17 5.68 9.17 9.52 0 6.13-3.89 9.2-11.68 9.2-8.24 0-12.36-3.07-12.36-9.2l5.07-1.02a14.3 14.3 0 00-.11 1.67c0 1.58.66 2.96 1.98 4.13s2.88 1.75 4.68 1.75c2.37 0 3.56-1.01 3.56-3.02 0-1.35-1.92-2.84-5.75-4.48-5.77-2.48-8.66-5.67-8.66-9.55a7.59 7.59 0 013.32-6.33c2.21-1.65 5.05-2.47 8.53-2.47 6.19.01 9.58 2.56 10.19 7.67m25.26 0l-4.78.84c0-4.06-1.89-6.1-5.67-6.1-2.32 0-3.48.95-3.48 2.86 0 1.4 2 2.91 5.99 4.53 6.12 2.5 9.17 5.68 9.17 9.52 0 6.13-3.89 9.2-11.68 9.2-8.24 0-12.36-3.07-12.36-9.2l5.07-1.02a14.3 14.3 0 00-.11 1.67c0 1.58.66 2.96 1.98 4.13a6.82 6.82 0 004.68 1.75c2.37 0 3.56-1.01 3.56-3.02 0-1.35-1.92-2.84-5.75-4.48-5.77-2.48-8.66-5.67-8.66-9.55a7.59 7.59 0 013.32-6.33c2.21-1.65 5.05-2.47 8.53-2.47 6.18.01 9.57 2.56 10.19 7.67m31.03.33h15.16v19.89h-3.4l-1.16-2.54a16.06 16.06 0 01-9.42 3.16c-5.45 0-9.68-1.63-12.7-4.9-3.01-3.26-4.52-7.87-4.52-13.8 0-5.77 1.6-10.45 4.79-14.02C149.95 1.79 154.12 0 159.29 0c6.8 0 10.94 3.47 12.41 10.42l-5.02 2.29v-.89l-.08-2c-.34-4.33-2.35-6.5-6.02-6.5-2.7 0-4.54 1.15-5.53 3.45-.99 2.3-1.48 6.59-1.48 12.87 0 5.86.4 9.85 1.2 11.95a4.51 4.51 0 004.57 3.16c2.64 0 3.97-1.47 3.97-4.43v-9.07h-5.32v-3.68zm46.3 18.91a19.3 19.3 0 01-7.04 1.4c-3.38 0-5.47-1.05-6.26-3.16-1.64 2.2-3.99 3.29-7.07 3.29-5.74 0-8.61-2.66-8.61-7.99 0-4.05 2.63-6.89 7.88-8.53 4.82-1.51 7.23-3.33 7.23-5.45 0-2.79-1.39-4.18-4.16-4.18-3.2 0-4.8 1.35-4.8 4.05 0 .85.25 1.96.76 3.35l-4.88-.94a15.7 15.7 0 01-.19-2.37c0-4.32 3.94-6.48 11.82-6.48 7.48 0 11.22 2.02 11.22 6.04v16.51c0 1.69.55 2.54 1.65 2.54.34 0 .85-.19 1.51-.57l.94 2.49zM190.34 21.1a8.17 8.17 0 01-2.13 1.75c-2.03 1.19-3.05 3.18-3.05 5.99 0 3.6.7 5.4 2.1 5.4 2.05 0 3.08-1.78 3.08-5.34v-7.8zm37.32-10.85v3.05l-11.9 21.1h11.9v3.05h-22.72v-3.34l11.87-20.81H206.1v-3.05zm21.69 17.25l3.97 1.16c-.41 6.28-4.12 9.42-11.12 9.42-9.07 0-13.6-4.52-13.6-13.57 0-4.39 1.2-7.99 3.62-10.79a11.65 11.65 0 019.26-4.21c7.86 0 11.79 5.07 11.79 15.22h-14.35c0 7.12 1.81 10.68 5.42 10.68 3.38 0 5.07-2.01 5.07-6.04 0-.55-.02-1.17-.06-1.87m-10.46-5.83h5.88c0-6.33-.95-9.5-2.86-9.5-1.73 0-2.7 2.35-2.91 7.04l-.11 2.46zm32.19-11.34v3.05h-4.37v19.24c0 1.21.39 1.81 1.16 1.81.56 0 .89-.4 1-1.21l2.81.27c-.77 2.84-3.24 4.26-7.39 4.26-4.95 0-7.42-2.1-7.42-6.31V13.38h-3.29v-3.05h3.29v-4.8c3.4-.94 6.68-2.28 9.85-4.05v8.85h4.36zm16.73 0v3.05h-4.37v19.24c0 1.21.39 1.81 1.16 1.81.56 0 .89-.4 1-1.21l2.81.27c-.77 2.84-3.24 4.26-7.39 4.26-4.95 0-7.42-2.1-7.42-6.31V13.38h-3.29v-3.05h3.29v-4.8c3.4-.94 6.68-2.28 9.85-4.05v8.85h4.36zm21.5 17.17l3.97 1.16c-.41 6.28-4.12 9.42-11.12 9.42-9.07 0-13.6-4.52-13.6-13.57 0-4.39 1.2-7.99 3.62-10.79a11.65 11.65 0 019.26-4.21c7.86 0 11.79 5.07 11.79 15.22h-14.35c0 7.12 1.81 10.68 5.42 10.68 3.38 0 5.07-2.01 5.07-6.04 0-.55-.02-1.17-.06-1.87m-10.47-5.83h5.88c0-6.33-.95-9.5-2.86-9.5-1.73 0-2.7 2.35-2.91 7.04l-.11 2.46z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.srpressgazette.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021APRILFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.srpressgazette.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021APRILFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/srpressgazette/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://floridapublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Milton" title="Weather in Milton" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.srpressgazette.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021APRILFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-milton-C6734-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Keeping Santa Rosa beautiful</h1><div class=gnt_ar_by>By Jody Conrad | Special to the Press Gazette</div><div class=gnt_ar_dt aria-label="Published 11:06 a.m. ET Apr. 6, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.srpressgazette.com/story/news/2021/04/06/keeping-santa-rosa-beautiful/7068032002/ data-ss-t="Keeping Santa Rosa beautiful" data-ss-d="Kevin Smith is the face behind Keep Santa Rosa Beautiful, non-profit group whose mission is “protecting and enhancing our environment.&#34;"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2695386287417530&href=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F&text=Keeping%20Santa%20Rosa%20beautiful&via=srpressgazette" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Keeping%20Santa%20Rosa%20beautiful%20-%20from%20Santa%20Rosa%20Press%20Gazette&body=Keeping%20Santa%20Rosa%20beautiful%0A%0AKevin%20Smith%20is%20the%20face%20behind%20Keep%20Santa%20Rosa%20Beautiful%2C%20non-profit%20group%20whose%20mission%20is%20%E2%80%9Cprotecting%20and%20enhancing%20our%20environment.%22%0A%0ACheck%20out%20this%20story%20on%20srpressgazette.com%3A%20https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Allergies: Home remedies for pollen season"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-milton-C6734&#34;,&#34;pn&#34;:&#34;Santa Rosa Press Gazette&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-04-07T19:00:20Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:55000,&#34;headline&#34;:&#34;4 natural ways to help seasonal allergies&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/13cd389d-c0f1-4299-9056-1df451d04b96/9db667d1-0396-4d6b-8407-765171b87b93/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7127262002&#34;,&#34;id&#34;:&#34;7127262002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/04/07/USAT/7c171bea-c97b-4c6d-80af-0b442b34a947-2021.02.03_-_Topic_2_-_Neti_Pot_-_5_Allergies_-_16x9_-_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-04-07T19:00:20Z&#34;,&#34;keywords&#34;:&#34;Allergies,Overall Positive,disease,Healthy Lifestyles,Video Syndication - USAT,Video Syndication – International,Video Syndication - Voice Platforms&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/13cd389d-c0f1-4299-9056-1df451d04b96/9db667d1-0396-4d6b-8407-765171b87b93/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/04/07/allergies-home-remedies-pollen-season/7127262002/&#34;},&#34;promoBrief&#34;:&#34;Fight allergies using natural home remedies like honey and apple cider vinegar.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-04-07T19:00:20Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;64afa88b-74e2-41c2-92c3-be3fb876f433&#34;,&#34;name&#34;:&#34;Allergies&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;97c69bbe-9c44-41b2-968b-f46ceb377c0f&#34;,&#34;name&#34;:&#34;disease&#34;},{&#34;id&#34;:&#34;a0492e80-c256-4c53-86f2-a17efeaf9b9c&#34;,&#34;name&#34;:&#34;Healthy Lifestyles&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;107d90c4-fbfe-413e-a46b-e4ef423d77e1&#34;,&#34;name&#34;:&#34;Video Syndication - Voice Platforms&#34;}],&#34;title&#34;:&#34;Allergies: Home remedies for pollen season&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/04/07/allergies-home-remedies-pollen-season/7127262002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/04/07/USAT/7c171bea-c97b-4c6d-80af-0b442b34a947-2021.02.03_-_Topic_2_-_Neti_Pot_-_5_Allergies_-_16x9_-_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Allergies: Home remedies for pollen season" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>When it comes to keeping Santa Rosa County beautiful, Kevin Smith is the face behind the organization.</p><p class=gnt_ar_b_p>Known as KSRB, Keep Santa Rosa Beautiful is the local affiliate of the national parent organization, Keep America Beautiful.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/04/02/NSPG/becac548-ec4e-4c47-93cf-f83b570d4447-1_Kevin_Smith_sharing_materials_for_local_cleanups.JPG?width=300&height=400&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/04/02/NSPG/becac548-ec4e-4c47-93cf-f83b570d4447-1_Kevin_Smith_sharing_materials_for_local_cleanups.JPG?width=600&height=800&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Kevin Smith shares materials for a local cleanup."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Kevin Smith shares materials for a local cleanup." data-c-credit="JODY CONRAD | CONTRIBUTED PHOTO"></div></figure><p class=gnt_ar_b_p>According to Smith, KSRB is a private, non-profit group whose mission is “protecting and enhancing our environment through education, awareness, and action.”</p><p class=gnt_ar_b_p>On a daily basis, Smith, as the executive director, carries forth the mission by making presentations to local schools, civic organizations, churches, and other interested groups on Florida-friendly gardening, correct disposal of hazardous household wastes, and recycling.</p><p class=gnt_ar_b_p>“Basically, we try to educate folks on ways to prevent littering and polluting, and how to properly dispose of hazardous things, like paint and electronic equipment,” Smith said.</p><p class=gnt_ar_b_p>When our roads and waterways become clogged with trash, Smith works with local organizations and individuals who assist with cleanups.</p><p class=gnt_ar_b_p>“We have wonderful groups in our community like the Blackwater Pyrates who do an extraordinary job of cleaning our waterways," Smith said. "We also have dedicated families, businesses, and groups in our ‘Adopt-a-Road’ program, who keep the trash picked up along their designated areas.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/04/02/NSPG/bc1a7a7d-a539-4a1c-a82a-3f4800a71d80-14_KSRB_director_Kevin_Smith.JPG?width=660&height=495&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/04/02/NSPG/bc1a7a7d-a539-4a1c-a82a-3f4800a71d80-14_KSRB_director_Kevin_Smith.JPG?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Kevin Smith is the director of the local non-profit Keep Santa Rosa Beautiful."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Kevin Smith is the director of the local non-profit Keep Santa Rosa Beautiful." data-c-credit="JODY CONRAD | CONTRIBUTED PHOTO"></div></figure><p class=gnt_ar_b_p>Smith said he then has the “privilege to work with these groups and provide them with what they need to get the job done,” like trash grabbers, garbage bags, gloves, and reflective safety clothing.</p><p class=gnt_ar_b_p>“We also schedule our own annual events,” Smith said, “like the annual April Great American Cleanup.”</p><p class=gnt_ar_b_p>This year’s event is April 24, and dumpsters will be placed in three key locations to accept trash and hazardous waste from local residents: at the KSRB offices at 6758 Park Ave., Floridale, and the skate park at the Milton Community Center.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-milton-C6734-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The next event is the annual International September Coastal Cleanup.</p><p class=gnt_ar_b_p>“Trash in our bays and rivers eventually ends up in our Gulf,” Smith said.</p><p class=gnt_ar_b_p>In addition to many volunteers combing the beach areas at this event, “the Blackwater Pyrates step up again and clean the upper river areas during this event,” he added.</p><p class=gnt_ar_b_p>Smith, who has run the KSRB program for seven years now, said “I like what I do because my efforts make a positive impact on our environment, and I enjoy working with like-minded volunteers.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/04/02/NSPG/7cc764b7-893b-43bd-81e2-70bd8896b104-1_KSRB_director_loading_trash_grabbers_for_cleanup_efforts.JPG?width=660&height=495&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/04/02/NSPG/7cc764b7-893b-43bd-81e2-70bd8896b104-1_KSRB_director_loading_trash_grabbers_for_cleanup_efforts.JPG?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Keep Santa Rosa Beautiful director Kevin Smith loads trash grabbers for cleanup efforts."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Keep Santa Rosa Beautiful director Kevin Smith loads trash grabbers for cleanup efforts." data-c-credit="JODY CONRAD | CONTRIBUTED PHOTO"></div></figure><p class=gnt_ar_b_p>Any group wishing to schedule an educational event or participate in a cleanup can reach him at director@srclean.org.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.srpressgazette.com/story/news/2021/04/06/keeping-santa-rosa-beautiful/7068032002/ data-ss-t="Keeping Santa Rosa beautiful" data-ss-d="Kevin Smith is the face behind Keep Santa Rosa Beautiful, non-profit group whose mission is “protecting and enhancing our environment.&#34;"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2695386287417530&href=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F&text=Keeping%20Santa%20Rosa%20beautiful&via=srpressgazette" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Keeping%20Santa%20Rosa%20beautiful%20-%20from%20Santa%20Rosa%20Press%20Gazette&body=Keeping%20Santa%20Rosa%20beautiful%0A%0AKevin%20Smith%20is%20the%20face%20behind%20Keep%20Santa%20Rosa%20Beautiful%2C%20non-profit%20group%20whose%20mission%20is%20%E2%80%9Cprotecting%20and%20enhancing%20our%20environment.%22%0A%0ACheck%20out%20this%20story%20on%20srpressgazette.com%3A%20https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-milton-C6734-poster-news-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.srpressgazette.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2021%2F04%2F06%2Fkeeping-santa-rosa-beautiful%2F7068032002%2F&marketName=srpressgazette&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-milton-C6734-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-milton-C6734-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Santa Rosa Press Gazette - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.srpressgazette.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.srpressgazette.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.srpressgazette.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.srpressgazette.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.srpressgazette.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.srpressgazette.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.srpressgazette.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/milton/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.srpressgazette.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://www.verican.us/cod6/nwfdailynews class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.srpressgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.srpressgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SRP" class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a> <a href=https://cm.srpressgazette.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.srpressgazette.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.srpressgazette.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/pages/Santa-Rosa-Press-Gazette/284030690309 class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/srpressgazette class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://marketplace.srpressgazette.com/classifieds/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.srpressgazette.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z39d2dff11.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3d5b93c77.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3EaA+9Nwf7HOc9ixu3pS2bYWKGss.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Keeping Santa Rosa beautiful","description":"Kevin Smith is the face behind Keep Santa Rosa Beautiful, non-profit group whose mission is “protecting and enhancing our environment.\"","url":"https://www.srpressgazette.com/story/news/2021/04/06/keeping-santa-rosa-beautiful/7068032002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.srpressgazette.com/story/news/2021/04/06/keeping-santa-rosa-beautiful/7068032002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/04/02/NSPG/becac548-ec4e-4c47-93cf-f83b570d4447-1_Kevin_Smith_sharing_materials_for_local_cleanups.JPG?crop=1152,1152,x192,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/02/NSPG/becac548-ec4e-4c47-93cf-f83b570d4447-1_Kevin_Smith_sharing_materials_for_local_cleanups.JPG?crop=1535,864,x0,y252&width=1535&height=767&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-04-06T15:06:34Z","dateCreated":"2021-04-06T15:06:34Z","dateModified":"2021-04-06T15:06:34Z","articleSection":"news","publisher":{"@type":"Organization","name":"Santa Rosas Press Gazette","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/srpressgazette/images/site-nav-logo@2x.png"}},"author":["By Jody Conrad | Special to the Press Gazette"],"keywords":["access:metered","ssts:news","type:story","tag:Environmental Activism","tag:Overall Positive"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"srpressgazette.com:standard"},"metadata":"{\"id\":\"7068032002\",\"siteCode\":\"NSPG\",\"contentSourceCode\":\"NSPG\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/02/NSPG/becac548-ec4e-4c47-93cf-f83b570d4447-1_Kevin_Smith_sharing_materials_for_local_cleanups.JPG","caption":"Kevin Smith shares materials for a local cleanup.","copyrightHolder":"JODY CONRAD | CONTRIBUTED PHOTO"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/02/NSPG/bc1a7a7d-a539-4a1c-a82a-3f4800a71d80-14_KSRB_director_Kevin_Smith.JPG","caption":"Kevin Smith is the director of the local non-profit Keep Santa Rosa Beautiful.","copyrightHolder":"JODY CONRAD | CONTRIBUTED PHOTO"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/02/NSPG/7cc764b7-893b-43bd-81e2-70bd8896b104-1_KSRB_director_loading_trash_grabbers_for_cleanup_efforts.JPG","caption":"Keep Santa Rosa Beautiful director Kevin Smith loads trash grabbers for cleanup efforts.","copyrightHolder":"JODY CONRAD | CONTRIBUTED PHOTO"}]</script></body></html>