<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Cristobal is now a depression, moving north toward Canada</title><meta property=og:title content="Cristobal is now a depression, moving north toward Canada"/><link rel=amphtml href=https://amp.srpressgazette.com/amp/113377592 /><meta property=article:author content="GERALD HERBERT and KEVIN McGILL"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.srpressgazette.com /><link rel=preconnect href=https://user.srpressgazette.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.srpressgazette.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.srpressgazette.com/NSPG-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32d5cab1e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z38b0db87c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-4fde8849.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-62b7b3ff.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-a81be6a4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-07c646ba.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href=https://hlsmedia.gannett-cdn.com/authoring/video-renditions/9ff0fb62-d983-4f40-b906-e08e2f5bfe60/910305e9-52cb-41fa-b68f-573658ec4aed/1080p_30fps,720p_30fps,480p_30fps,master.m3u8 crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Tropical Storm Cristobal weakened into a depression early Monday after inundating coastal Louisiana and ginning up..."/><meta property=og:description content="Tropical Storm Cristobal weakened into a depression early Monday after inundating coastal Louisiana and ginning up..."/><meta property=fb:pages content=10153900374175310 /><meta property=fb:app_id content=2695386287417530 /><link rel=canonical href=https://www.swtimes.com/story/news/2020/06/08/cristobal-is-now-depression-moving-north-toward-canada/113377592/ /><meta property=og:url content=https://www.srpressgazette.com/story/news/2020/06/08/cristobal-is-now-depression-moving-north-toward-canada/113377592/ /><meta property=og:site_name content="Santa Rosa Press Gazette"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/9aa513e666bc7fa0779d90b4c96fdbd2754cc83f/c=0-249-4795-2946/local/-/media/2020/09/09/FortSmith/ghows-AR-200609726-3d17839d.jpg?width=3200&height=1800&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/9aa513e666bc7fa0779d90b4c96fdbd2754cc83f/c=0-249-4795-2946/local/-/media/2020/09/09/FortSmith/ghows-AR-200609726-3d17839d.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@srpressgazette /><meta name=twitter:creator content=@srpressgazette /><meta name=twitter:title content="Cristobal is now a depression, moving north toward Canada"/><meta name=twitter:description content="Tropical Storm Cristobal weakened into a depression early Monday after inundating coastal Louisiana and ginning up..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Santa Rosa Press Gazette" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 313.28 38.74"><path d="M0 37.45V.62h15.89c9.01 0 13.52 3.61 13.52 10.82 0 7.29-5.01 10.93-15.03 10.93h-3.7v15.08H0zm10.69-18.48h2.4c3.89 0 5.83-2.57 5.83-7.72 0-4.82-1.94-7.23-5.83-7.23h-2.4v14.95zM51 20.13h-6.75c.23-1.06.44-1.84.62-2.35.25-.74.38-1.4.38-2 0-1.15-.41-1.73-1.24-1.73-.63 0-1.23.76-1.81 2.28a13.41 13.41 0 00-.86 4.82v16.3h-9.85v-27.2l1.92.03c2.27 0 4.91-.24 7.93-.73v4.48c1.6-2.99 3.56-4.48 5.88-4.48 3.17 0 4.75 1.75 4.75 5.23 0 .92-.15 1.97-.46 3.16L51 20.13m22.45 7.37l3.97 1.16c-.42 6.27-4.12 9.41-11.12 9.41-9.07 0-13.6-4.52-13.6-13.57 0-4.39 1.2-7.99 3.62-10.79a11.64 11.64 0 019.25-4.21c7.86 0 11.79 5.07 11.79 15.22H63.01c0 7.12 1.81 10.68 5.42 10.68 3.38 0 5.07-2.01 5.07-6.04 0-.54-.02-1.16-.05-1.86m-10.47-5.83h5.88c0-6.33-.95-9.5-2.86-9.5-1.73 0-2.7 2.35-2.91 7.04l-.11 2.46zm38.72-4.43l-4.78.84c0-4.06-1.89-6.1-5.67-6.1-2.32 0-3.48.95-3.48 2.86 0 1.4 2 2.91 5.99 4.53 6.12 2.5 9.17 5.68 9.17 9.52 0 6.13-3.89 9.2-11.68 9.2-8.24 0-12.36-3.07-12.36-9.2l5.07-1.02a14.3 14.3 0 00-.11 1.67c0 1.58.66 2.96 1.98 4.13s2.88 1.75 4.68 1.75c2.37 0 3.56-1.01 3.56-3.02 0-1.35-1.92-2.84-5.75-4.48-5.77-2.48-8.66-5.67-8.66-9.55a7.59 7.59 0 013.32-6.33c2.21-1.65 5.05-2.47 8.53-2.47 6.19.01 9.58 2.56 10.19 7.67m25.26 0l-4.78.84c0-4.06-1.89-6.1-5.67-6.1-2.32 0-3.48.95-3.48 2.86 0 1.4 2 2.91 5.99 4.53 6.12 2.5 9.17 5.68 9.17 9.52 0 6.13-3.89 9.2-11.68 9.2-8.24 0-12.36-3.07-12.36-9.2l5.07-1.02a14.3 14.3 0 00-.11 1.67c0 1.58.66 2.96 1.98 4.13a6.82 6.82 0 004.68 1.75c2.37 0 3.56-1.01 3.56-3.02 0-1.35-1.92-2.84-5.75-4.48-5.77-2.48-8.66-5.67-8.66-9.55a7.59 7.59 0 013.32-6.33c2.21-1.65 5.05-2.47 8.53-2.47 6.18.01 9.57 2.56 10.19 7.67m31.03.33h15.16v19.89h-3.4l-1.16-2.54a16.06 16.06 0 01-9.42 3.16c-5.45 0-9.68-1.63-12.7-4.9-3.01-3.26-4.52-7.87-4.52-13.8 0-5.77 1.6-10.45 4.79-14.02C149.95 1.79 154.12 0 159.29 0c6.8 0 10.94 3.47 12.41 10.42l-5.02 2.29v-.89l-.08-2c-.34-4.33-2.35-6.5-6.02-6.5-2.7 0-4.54 1.15-5.53 3.45-.99 2.3-1.48 6.59-1.48 12.87 0 5.86.4 9.85 1.2 11.95a4.51 4.51 0 004.57 3.16c2.64 0 3.97-1.47 3.97-4.43v-9.07h-5.32v-3.68zm46.3 18.91a19.3 19.3 0 01-7.04 1.4c-3.38 0-5.47-1.05-6.26-3.16-1.64 2.2-3.99 3.29-7.07 3.29-5.74 0-8.61-2.66-8.61-7.99 0-4.05 2.63-6.89 7.88-8.53 4.82-1.51 7.23-3.33 7.23-5.45 0-2.79-1.39-4.18-4.16-4.18-3.2 0-4.8 1.35-4.8 4.05 0 .85.25 1.96.76 3.35l-4.88-.94a15.7 15.7 0 01-.19-2.37c0-4.32 3.94-6.48 11.82-6.48 7.48 0 11.22 2.02 11.22 6.04v16.51c0 1.69.55 2.54 1.65 2.54.34 0 .85-.19 1.51-.57l.94 2.49zM190.34 21.1a8.17 8.17 0 01-2.13 1.75c-2.03 1.19-3.05 3.18-3.05 5.99 0 3.6.7 5.4 2.1 5.4 2.05 0 3.08-1.78 3.08-5.34v-7.8zm37.32-10.85v3.05l-11.9 21.1h11.9v3.05h-22.72v-3.34l11.87-20.81H206.1v-3.05zm21.69 17.25l3.97 1.16c-.41 6.28-4.12 9.42-11.12 9.42-9.07 0-13.6-4.52-13.6-13.57 0-4.39 1.2-7.99 3.62-10.79a11.65 11.65 0 019.26-4.21c7.86 0 11.79 5.07 11.79 15.22h-14.35c0 7.12 1.81 10.68 5.42 10.68 3.38 0 5.07-2.01 5.07-6.04 0-.55-.02-1.17-.06-1.87m-10.46-5.83h5.88c0-6.33-.95-9.5-2.86-9.5-1.73 0-2.7 2.35-2.91 7.04l-.11 2.46zm32.19-11.34v3.05h-4.37v19.24c0 1.21.39 1.81 1.16 1.81.56 0 .89-.4 1-1.21l2.81.27c-.77 2.84-3.24 4.26-7.39 4.26-4.95 0-7.42-2.1-7.42-6.31V13.38h-3.29v-3.05h3.29v-4.8c3.4-.94 6.68-2.28 9.85-4.05v8.85h4.36zm16.73 0v3.05h-4.37v19.24c0 1.21.39 1.81 1.16 1.81.56 0 .89-.4 1-1.21l2.81.27c-.77 2.84-3.24 4.26-7.39 4.26-4.95 0-7.42-2.1-7.42-6.31V13.38h-3.29v-3.05h3.29v-4.8c3.4-.94 6.68-2.28 9.85-4.05v8.85h4.36zm21.5 17.17l3.97 1.16c-.41 6.28-4.12 9.42-11.12 9.42-9.07 0-13.6-4.52-13.6-13.57 0-4.39 1.2-7.99 3.62-10.79a11.65 11.65 0 019.26-4.21c7.86 0 11.79 5.07 11.79 15.22h-14.35c0 7.12 1.81 10.68 5.42 10.68 3.38 0 5.07-2.01 5.07-6.04 0-.55-.02-1.17-.06-1.87m-10.47-5.83h5.88c0-6.33-.95-9.5-2.86-9.5-1.73 0-2.7 2.35-2.91 7.04l-.11 2.46z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.srpressgazette.com/specialoffer?gps-source=CPNBAR&utm_campaign=2020BAU6&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.srpressgazette.com/specialoffer?gps-source=CPMASTHEAD&utm_campaign=2020BAU6&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/srpressgazette/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://floridapublicnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.srpressgazette.com/specialoffer?gps-source=CPTOPNAVBAR&utm_campaign=2020BAU6&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-milton-C6734-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Cristobal is now a depression, moving north toward Canada</h1><div class=gnt_ar_by>GERALD HERBERT and KEVIN McGILL</div><div class=gnt_ar_pb>Associated Press</div><div class=gnt_ar_dt aria-label="Published 9:51 a.m. ET Jun. 8, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.srpressgazette.com/story/news/2020/06/08/cristobal-is-now-depression-moving-north-toward-canada/113377592/ data-ss-t="Cristobal is now a depression, moving north toward Canada" data-ss-d="Tropical Storm Cristobal weakened into a depression early Monday after inundating coastal Louisiana and ginning up..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2695386287417530&href=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F&text=Cristobal%20is%20now%20a%20depression%2C%20moving%20north%20toward%20Canada&via=srpressgazette" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Cristobal%20is%20now%20a%20depression%2C%20moving%20north%20toward%20Canada%20-%20from%20Santa%20Rosa%20Press%20Gazette&body=Cristobal%20is%20now%20a%20depression%2C%20moving%20north%20toward%20Canada%0A%0ATropical%20Storm%20Cristobal%20weakened%20into%20a%20depression%20early%20Monday%20after%20inundating%20coastal%20Louisiana%20and%20ginning%20up...%0A%0ACheck%20out%20this%20story%20on%20srpressgazette.com%3A%20https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Boyfriend shaves head in ultimate act of love"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-milton-C6734&#34;,&#34;pn&#34;:&#34;Santa Rosa Press Gazette&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-09-11T04:03:09.103Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:62000,&#34;headline&#34;:&#34;Boyfriend shaves head in ultimate act of love&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/9ff0fb62-d983-4f40-b906-e08e2f5bfe60/910305e9-52cb-41fa-b68f-573658ec4aed/1080p_30fps,720p_30fps,480p_30fps,master.m3u8&#34;,&#34;id&#34;:&#34;3465948001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/10/USAT/c01d224a-0e49-41ee-a097-d9345f612e53-Boyfriend_shaves_girlfriends_head__16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-11T04:03:09.103Z&#34;,&#34;keywords&#34;:&#34;Haircutting and Hairstyling,Wigs for Kids,Video Syndication – International,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/9ff0fb62-d983-4f40-b906-e08e2f5bfe60/910305e9-52cb-41fa-b68f-573658ec4aed/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/09/11/boyfriend-shaves-head-ultimate-act-love/3465948001/&#34;},&#34;promoBrief&#34;:&#34;When Eva Barilaro, who has alopecia, asked her boyfriend to shave her head, she had no idea he would take the clippers to his own hair.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-09-11T04:03:09.103Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;57330df0-c87b-43e8-a2e8-b7763e85e1e1&#34;,&#34;name&#34;:&#34;Haircutting and Hairstyling&#34;},{&#34;id&#34;:&#34;72712e8d-aab9-464d-a25d-b661ad03cee1&#34;,&#34;name&#34;:&#34;Wigs for Kids&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Boyfriend shaves head in ultimate act of love&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/09/11/boyfriend-shaves-head-ultimate-act-love/3465948001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/09/10/USAT/c01d224a-0e49-41ee-a097-d9345f612e53-Boyfriend_shaves_girlfriends_head__16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Boyfriend shaves head in ultimate act of love" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/-mm-/9aa513e666bc7fa0779d90b4c96fdbd2754cc83f/c=0-249-4795-2946/local/-/media/2020/09/09/FortSmith/ghows-AR-200609726-3d17839d.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/-mm-/9aa513e666bc7fa0779d90b4c96fdbd2754cc83f/c=0-249-4795-2946/local/-/media/2020/09/09/FortSmith/ghows-AR-200609726-3d17839d.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="A wave crashes as a man stands on a jetty near Orleans Harbor in Lake Pontchartrain in New Orleans, Sunday, June 7, 2020, as Tropical Storm Cristobal approaches the Louisiana Coast."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="A wave crashes as a man stands on a jetty near Orleans Harbor in Lake Pontchartrain in New Orleans, Sunday, June 7, 2020, as Tropical Storm Cristobal approaches the Louisiana Coast." data-c-credit="AP Photo/Gerald Herbert"></div></figure><p class=gnt_ar_b_p>NEW ORLEANS (AP) — Tropical Storm Cristobal weakened into a depression early Monday after inundating coastal Louisiana and ginning up dangerous weather along most of the U.S. Gulf Coast, sending waves crashing over Mississippi beaches, swamping parts of an Alabama island town and spawning a tornado in Florida.</p><p class=gnt_ar_b_p>Heavy rainfall and a storm surge continued posing a threat across a wide area of the coast after Cristobal made landfall Sunday afternoon packing 50-mph (85-kph) winds between the mouth of the Mississippi River and the since-evacuated barrier island resort community of Grand Isle.</p><p class=gnt_ar_b_p>At 5 a.m. EDT Monday, the storm was centered about 40 miles (65 kilometers) north of Baton Rouge with top winds of 35 mph (55 kmh), and moving north-northwest at 10 mph. Cristobal's remnants could be a rainmaker for days. Its forecast path takes it into Arkansas and Missouri by Tuesday, then through Illinois and Wisconsin to the Great Lakes.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-milton-C6734-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>"It's very efficient, very tropical rainfall," National Hurricane Center Director Ken Graham said in a Facebook video. "It rains a whole bunch real quick."</p><p class=gnt_ar_b_p>Forecasters said up to 12 inches (30 centimeters) of rain could fall in some areas. The weather service warned that the rain would contribute to rivers flooding on the central Gulf Coast and up into the Mississippi Valley, posing a new test of the beleaguered pumping system designed to drain flood waters from the streets of New Orleans.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-milton-C6734-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Coastal Mississippi news outlets reported stalled cars and trucks as flood waters inundated beaches and crashed over highways. On the City of Biloxi Facebook page, officials said emergency workers helped dozens of motorists through flood waters, mostly on U.S. 90 running along the coast.</p><p class=gnt_ar_b_p>In Alabama, the bridge linking the mainland to Dauphin Island was closed much of Sunday. Police and state transportation department vehicles led convoys of motorists to and from the island when breaks in the weather permitted.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Rising water on Lake Pontchartrain near New Orleans pushed about two feet of water into the first floor of Rudy Horvath's residence — a boathouse that sits on pilings over the brackish lake. Horvath said he and his family have lived there a year and have learned to take the occasional flood in stride. They've put tables on the lower floor to stack belongings above the high water.</p><p class=gnt_ar_b_p>"We thought it would be pretty cool to live out here, and it has been," Horvath said. "The sunsets are great."</p><p class=gnt_ar_b_p>Elsewhere in south Louisiana, water covered the only road to Grand Isle and low-lying parts of Plaquemines Parish at the state's southeastern tip. "You can't go down there by car," shrimper Acy Cooper said Sunday of one marina in the area. "You have to go by boat."</p><p class=gnt_ar_b_p>In Florida, a tornado — the second in two days in the state as the storm approached — uprooted trees and downed power lines Sunday afternoon south of Lake City near Interstate 75, the weather service and authorities said. There were no reports of injuries. The storm also forced a waterlogged stretch of Interstate 10 in north Florida to close for a time Sunday.</p><p class=gnt_ar_b_p>Rain fell intermittently in New Orleans famed French Quarter on Sunday afternoon, but the streets were nearly deserted, with many businesses already boarded up due to the coronavirus. Daniel Priestman said people may be "overwhelmed" by the coronavirus and recent police violence and protests. They seemed "resigned to whatever happens - happens," he said.</p><p class=gnt_ar_b_p>At one New Orleans intersection, a handmade "Black Lives Matter" sign, wired to a lamp post, rattled in a stiff wind as the crew of a massive vacuum truck worked to unclog a storm drain.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-milton-C6734-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The Sewerage & Water Board of New Orleans said the city's aging street drainage system had limits, so residents should avoid underpasses and low-lying areas prone to inevitable street flooding.</p><p class=gnt_ar_b_p>Jefferson Parish, a suburb of New Orleans, called for voluntary evacuations Saturday of some low-lying communities because of threatened storm surge, high tides and heavy rain.</p><p class=gnt_ar_b_p>President Donald Trump agreed to issue an emergency declaration for Louisiana, officials sai.</p><p class=gnt_ar_b_p><em>Associated Press reporter Curt Anderson in St. Petersburg, Florida, contributed to this report.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.srpressgazette.com/story/news/2020/06/08/cristobal-is-now-depression-moving-north-toward-canada/113377592/ data-ss-t="Cristobal is now a depression, moving north toward Canada" data-ss-d="Tropical Storm Cristobal weakened into a depression early Monday after inundating coastal Louisiana and ginning up..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=2695386287417530&href=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F&text=Cristobal%20is%20now%20a%20depression%2C%20moving%20north%20toward%20Canada&via=srpressgazette" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Cristobal%20is%20now%20a%20depression%2C%20moving%20north%20toward%20Canada%20-%20from%20Santa%20Rosa%20Press%20Gazette&body=Cristobal%20is%20now%20a%20depression%2C%20moving%20north%20toward%20Canada%0A%0ATropical%20Storm%20Cristobal%20weakened%20into%20a%20depression%20early%20Monday%20after%20inundating%20coastal%20Louisiana%20and%20ginning%20up...%0A%0ACheck%20out%20this%20story%20on%20srpressgazette.com%3A%20https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-milton-C6734-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.srpressgazette.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.srpressgazette.com%2Fstory%2Fnews%2F2020%2F06%2F08%2Fcristobal-is-now-depression-moving-north-toward-canada%2F113377592%2F&marketName=srpressgazette&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-milton-C6734-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-milton-C6734-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Santa Rosa Press Gazette - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.srpressgazette.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.srpressgazette.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.srpressgazette.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.srpressgazette.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.srpressgazette.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.srpressgazette.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.srpressgazette.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.srpressgazette.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/milton/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.srpressgazette.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://www.verican.us/cod6/nwfdailynews class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.srpressgazette.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.srpressgazette.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SRP" class=gnt_ft_a data-t-l=|footer|support|my-print-account>My Print Account</a> <a href=https://cm.srpressgazette.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.srpressgazette.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.srpressgazette.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/pages/Santa-Rosa-Press-Gazette/284030690309 class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/srpressgazette class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://marketplace.srpressgazette.com/classifieds/ class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.srpressgazette.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35be42b3b.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z38b0db87c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z39L+QBQz7Wez9KLi4uDU8LYofCyc.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Cristobal is now a depression, moving north toward Canada","description":"Tropical Storm Cristobal weakened into a depression early Monday after inundating coastal Louisiana and ginning up...","url":"https://www.srpressgazette.com/story/news/2020/06/08/cristobal-is-now-depression-moving-north-toward-canada/113377592/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.swtimes.com/story/news/2020/06/08/cristobal-is-now-depression-moving-north-toward-canada/113377592/"},"isBasedOn":"https://www.swtimes.com/story/news/2020/06/08/cristobal-is-now-depression-moving-north-toward-canada/113377592/","thumbnailUrl":"https://www.gannett-cdn.com/-mm-/49aee2d278368b272bc452fcabbf770c504375b4/c=800-0-3995-3195/local/-/media/2020/09/09/FortSmith/ghows-AR-200609726-3d17839d.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/9aa513e666bc7fa0779d90b4c96fdbd2754cc83f/c=0-249-4795-2946/local/-/media/2020/09/09/FortSmith/ghows-AR-200609726-3d17839d.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-06-08T13:51:42Z","dateCreated":"2020-06-08T13:51:42Z","dateModified":"2020-06-08T13:51:42Z","articleSection":"news","publisher":{"@type":"Organization","name":"Times Record","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/srpressgazette/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["GERALD HERBERT and KEVIN McGILL"],"keywords":["ssts:news","type:story","tag:Floods","tag:National Hurricane Center","tag:Alabama Tornadoes","tag:Facebook","tag:Gatehouse Content Sharing"],"metadata":"{\"id\":\"113377592\",\"siteCode\":\"NSPG\",\"contentSourceCode\":\"NTRE\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/9aa513e666bc7fa0779d90b4c96fdbd2754cc83f/c=0-249-4795-2946/local/-/media/2020/09/09/FortSmith/ghows-AR-200609726-3d17839d.jpg","caption":"A wave crashes as a man stands on a jetty near Orleans Harbor in Lake Pontchartrain in New Orleans, Sunday, June 7, 2020, as Tropical Storm Cristobal approaches the Louisiana Coast.","copyrightHolder":"AP Photo/Gerald Herbert"}]</script></body></html>