
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191015164706
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20191015&category=NEWS&lopenr=191019140&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=DA&date=20191015&category=NEWS&lopenr=191019140&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20191015&category=NEWS&lopenr=191019140&Ref=AR
@pagetype: article
app version: 2.0.390
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Santa Rosas Press Gazette" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Gulf Breeze marching band announces fundraiser - News - Santa Rosas Press Gazette - Milton, FL</title>
<!-- Meta Tags - Global Article6 guid: 94F75D63-2B7F-4A85-E053-0100007F1993-->
<meta name="description" content="GULF BREEZE &#x2014; Led by Director of Bands Victoria Donahoo, the 130 members of the Gulf Breeze High School Sound Wave marching band and color guard will be marching and playing music through Gulf Breeze neighborhoods on Oct. 26 in order to raise money for band operating expenses. The rain date is set for Nov. 2.The event begins at 10 a.m. behind Gulf Breeze High School. The band will march over three miles through the heart of Gulf Breeze, along with police escorts and parent volunteers to" />
<meta property="bt:pubDate" content="20191015T15:37:08Z">
<meta property="bt:modDate" content="20191015T15:37:00Z">
<meta property="bt:author" content="Special to GateHouse Media Florida">
<meta name="twitter:title" content="Gulf Breeze marching band announces fundraiser">
<meta name="twitter:description" content="GULF BREEZE &#x2014; Led by Director of Bands Victoria Donahoo, the 130 members of the Gulf Breeze High School Sound Wave marching band and color guard will be marching and playing music through Gulf Breeze neighborhoods on Oct. 26 in order to raise money for band operating expenses. The rain date is set for Nov. 2.The event begins at 10 a.m. behind Gulf Breeze High School. The band will march over three miles through the heart of Gulf Breeze, along with police escorts and parent volunteers to">
<meta property="og:title" content="Gulf Breeze marching band announces fundraiser"/>
<meta property="og:description" content="GULF BREEZE &#x2014; Led by Director of Bands Victoria Donahoo, the 130 members of the Gulf Breeze High School Sound Wave marching band and color guard" />
<meta name="author" content="Special to GateHouse Media Florida">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.srpressgazette.com/Global/images/head/nameplate/srpressgazette_logo.png">
		<meta property="og:image" content="https://www.srpressgazette.com/Global/images/head/nameplate/srpressgazette_logo.png">
	<meta property="vf:unique_id" content="siteDA-pub2890-94F75D63-2B7F-4A85-E053-0100007F1993">
	<link rel="canonical" href="https://www.srpressgazette.com/news/20191015/gulf-breeze-marching-band-announces-fundraiser"/>
<link rel="amphtml" href="https://www.srpressgazette.com/news/20191015/gulf-breeze-marching-band-announces-fundraiser?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.srpressgazette.com/news/20191015/gulf-breeze-marching-band-announces-fundraiser"
	},
    "headline": "Gulf Breeze marching band announces fundraiser",
    "url": "https://www.srpressgazette.com/article/20191015/NEWS/191019140",
    "thumbnailUrl": "https://www.srpressgazette.com/apps/pbcsi.dll/bilde?Site=DA&Date=20191015&Category=NEWS&ArtNo=191019140&Ref=AR",
    "dateCreated": "20191015T21:37:08Z",
    "datePublished": "20191015T21:37:08Z",
    "dateModified": "20191015T21:37:00Z",
    "author": [{"@type":"Person","name":"Special to GateHouse Media Florida"}],
    "creator": "Special to GateHouse Media Florida",
    "publisher": {
       "@type": "Organization",
       "name": "Santa Rosas Press Gazette",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.srpressgazette.com/Global/images/head/nameplate/srpressgazette_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Santa Rosa Press Gazette",
    "productID": "srpressgazette.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="218560868159526"/>
<meta name="twitter:site" content="@srpressgazette">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.390/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
	var radioId = 159;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.srpressgazette.com/news" target="_top">News</a></li><li><a href="https://www.srpressgazette.com/sports" target="_top">Sports</a></li><li><a href="https://www.srpressgazette.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.srpressgazette.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.legacy.com/obituaries/srpressgazette/" target="_top">Obituaries</a></li><li><a href="https://www.srpressgazette.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.srpressgazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.srpressgazette.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.srpressgazette.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=SRP&g2i_source=srpressgazette.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.srpressgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.srpressgazette.com">
							<img class="mainheadnameplate" src="https://www.srpressgazette.com/Global/images/head/nameplate/srpressgazette_logo.png"  alt="Santa Rosas Press Gazette" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=SRP&g2i_source=srpressgazette.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.srpressgazette.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.srpressgazette.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191015153708">
	<div class="inner">
		<h1 class="headline">Gulf Breeze marching band announces fundraiser</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Special to GateHouse Media Florida
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Oct&nbsp;15,&nbsp;2019&nbsp;at&nbsp;3:37&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>GULF BREEZE &#x2014; Led by Director of Bands Victoria Donahoo, the 130 members of the Gulf Breeze High School Sound Wave marching band and color guard will be marching and playing music through Gulf Breeze neighborhoods on Oct. 26 in order to raise money for band operating expenses. The rain date is set for Nov. 2.</p><p>The event begins at 10 a.m. behind Gulf Breeze High School. The band will march over three miles through the heart of Gulf Breeze, along with police escorts and parent volunteers to raise community and school spirit in addition to raising much needed money for the band. Everyone is invited to come out and enjoy the sights and sounds of the Sound Wave marching band.</p><p>Students are gathering sponsors for the event during the month of October. Each student is asked to raise at least $100 in donations, and the band expects to earn about $13,000 overall as a result of this event. This is the single largest fundraiser for the band and has consistently raised approximately $14,000 each year for the last three years.</p><p>&#x201c;Mini-concerts&#x201d; are available for donations of $100 or more. The band will stop and play a song of the donor&#x2019;s choice at their home that lies along the planned route.</p><p>For details, and information about how to donate, visit www.gbhssoundwave.com/march-a-thon2019 or email gbhsmarchathon@gmail.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=SRP&g2i_source=srpressgazette.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.srpressgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SRP" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/Milton_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.srpressgazette.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.srpressgazette.com/send-us-your-news" target="_top">Submit a Letter</a></li></ul></div><div class="footer-col"><h4>Social Media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/pages/Santa-Rosa-Press-Gazette/284030690309" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/srpressgazette" target="_blank">Twitter</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="https://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li><li><a href="http://www.nwfdailynews.com/" target="_top">Northwest Florida Daily News</a></li></ul></div><div class="footer-col"><h4>News<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.srpressgazette.com/jobs" target="_top">Jobs</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20191015&category=NEWS&lopenr=191019140&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Santa Rosas Press Gazette  ~ 6576 Caroline Street, Milton, FL 32570 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?siteID=SRP&g2i_source=srpressgazette.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.srpressgazette.com" target="_top">Home</a></li><li><a href="https://www.srpressgazette.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"41001"><a href="https://www.srpressgazette.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"17925"><a href="https://www.srpressgazette.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"17926"><a href="https://www.srpressgazette.com/news/business" target="_top">Business</a></li><li id="navLink-TEST-"17927"><a href="https://www.srpressgazette.com/news/politics" target="_top">Politics</a></li><li id="navLink-TEST-"17928"><a href="https://www.srpressgazette.com/news/military" target="_top">Military</a></li><li id="navLink-TEST-"17929"><a href="https://www.srpressgazette.com/news/health" target="_top">Health</a></li><li id="navLink-TEST-"17930"><a href="https://www.srpressgazette.com/news/schools" target="_top">Schools</a></li><li id="navLink-TEST-"40170"><a href="https://www.srpressgazette.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.srpressgazette.com/sports" target="_top">Sports</a></li><li><a href="https://www.srpressgazette.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17937"><a href="https://www.srpressgazette.com/entertainment/pets" target="_top">Pets</a></li><li id="navLink-TEST-"40171"><a href="https://www.srpressgazette.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38541"><a href="https://www.srpressgazette.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.srpressgazette.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52532"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"17939"><a href="https://www.srpressgazette.com/lifestyle/seen-on-scene" target="_top">Seen on Scene</a></li><li id="navLink-TEST-"40282"><a href="https://www.srpressgazette.com/lifestyle/health" target="_top">Health</a></li></ul></li><li><a href="https://www.srpressgazette.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17942"><a href="https://www.srpressgazette.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"17943"><a href="https://www.srpressgazette.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"17944"><a href="https://www.srpressgazette.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"17945"><a href="https://www.srpressgazette.com/opinion/speak-out" target="_top">Speak Out</a></li></ul></li><li><a href="https://www.srpressgazette.com/faith" target="_top">Faith</a></li><li><a href="https://www.legacy.com/obituaries/srpressgazette/" target="_top">Obituaries</a></li><li><a href="https://www.srpressgazette.com"><span class="nav-category">Audio</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"57152"><a href="https://omny.fm/shows/eglin-all-access/playlists/podcast" target="_top">Eglin: All Access</a></li><li id="navLink-TEST-"57153"><a href="https://omny.fm/shows/panhandle-911/playlists/podcast" target="_top">NWF 911</a></li><li id="navLink-TEST-"57154"><a href="https://omny.fm/shows/destin-com/playlists/the-fishing-report-with-the-ships-chandler-and-tin" target="_top">The Fishing Report</a></li><li id="navLink-TEST-"57155"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/podcast" target="_top">From The Newsroom</a></li><li id="navLink-TEST-"57156"><a href="https://omny.fm/shows/extreme-weather-center/playlists/podcast" target="_top">Extreme Weather Updates</a></li><li id="navLink-TEST-"57157"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/armchair-quarterbacks-podcast" target="_top">Armchair Quarterbacks Podcast</a></li><li id="navLink-TEST-"57158"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/day-and-night" target="_top">Day & Night Podcast</a></li></ul></li><li><a href="https://ghm.dailydealbuilder.com/emerald-coast-daily-deals/deals" target="_blank">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.srpressgazette.com/photos" target="_top">Photos</a></li><li><a href="https://www.srpressgazette.com/videos" target="_top">Videos</a></li><li><a href="https://www.srpressgazette.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.srpressgazette.com/stickybargains" target="_top">Sticky Bargains</a></li><li><a href="https://www.srpressgazette.com/send-us-your-news" target="_top">Submit a Letter</a></li><li><a href="https://www.srpressgazette.com/tvlistings" target="_top">TV TImes</a></li><li><a href="https://www.srpressgazette.com/movielistings" target="_top">Movie Times</a></li><li><a href="https://www.srpressgazette.com/socialsantarosa" target="_top">Social Santa Rosa</a></li><li><a href="http://marketplace.srpressgazette.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="https://www.srpressgazette.com/contests" target="_top">Contests</a></li><li><a href="https://www.srpressgazette.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.srpressgazette.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.srpressgazette.com/section/promoted//?prx_adpz=2155" target="_top">From Our Advertisers</a></li><li><a href="https://www.srpressgazette.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.nwfseasonsbest.com" target="_top">NWF Season's Best - Fall</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.srpressgazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SRP" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SRP" target="_blank">Subscriber Services</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-SRP" target="_blank">E-BILLING REGISTRATION</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=dtKasTgjKpaeljdV4423|4" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://marketplace.srpressgazette.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.srpressgazette.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.srpressgazette.com/jobs" target="_top">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/Milton_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.srpressgazette.com/homes" target="_top">Homes</a></li><li><a href="http://srpressgazette.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@srpressgazette.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.srpressgazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Santa-Rosa-Press-Gazette/284030690309""
								target="_blank"
								title="Santa Rosas Press Gazette Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/srpressgazette""
								target="_blank"
								title="Santa Rosas Press Gazette Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="http://instagram.com/spressgazette"
								target="_blank"
								title="Santa Rosas Press Gazette Instagram">
								<i class="fa fa-fw fa-instagram"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Santa Rosas Press Gazette RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.srpressgazette.com/contact"
								title="Contact Santa Rosas Press Gazette">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=dtKasTgjKpaeljdV4423|4" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.srpressgazette.com/apps/pbcs.dll/article?avis=DA&date=20191015&category=NEWS&lopenr=191019140&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.390/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-15&nbsp;16:47:06-->
	</body>
</html>
